Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Ron Prochot

Creating Textures in VW 2014 SP5 on iMac 2008 with OSX 10.11.6

Recommended Posts

I'm trying to apply an image to a surface in order to simulate a book cover. I've divided the cover into front,  back and spline, with separate graphics for each. The real world size of the image is 156mm x 235mm. The modelled object is also 156x235 mm. Yet when I render the object the graphic is much larger than the object. I can't see any way that the editing tools allow me to adjust the size and/or placement of the image.  The Object Info Palette (shown) shows a thumbnail the full document to be inserted on the front cover. The screen-shots show the results of my efforts to try to install this "texture", but they won't Upload in either jpg or png format. I've spent over two weeks trying to make sense of the help guides, but to no avail.  This used to be easy to do in VW 2008.

 

The Editing Shaders Palette asks for Size and I've set the size by using the 'Set By Image' command. In the 'Set by Image Command' I've indicated the image's height (using the line) to be 236mm, but the Size on the edit window shows up as 156mm. I am running Vectorworks   2014 SP5 on a 2008 iMac, with Mac OSX 10.11.6.  What am I doing wrong? AND how can I get it right? Also, since when does one give the size of an object by stipulating only 1 dimension? (PS : I hope to be replacing this machine with a new iMac in the next couple of weeks.)

 

Thanks for any help you can provide.  I am frustrated!

Rendered_Model-2.jpg

Object_Info_Palette2.jpg

Share this post


Link to post

No, I haven't but I fail to see how a horizontal or vertical offset would shrink the size of the image so that it fits on the object. The edge of the texture map is located at the exact center of the object. However, I will give it a try.   Thanks for the help.

 

Ron

Share this post


Link to post

@Ron Prochot perhaps try looking at the size of the image.  When you edit the texture you have the option to set the size of the image.  See pic.  This is part of the edit texture dialog box.

This may help with the scale and placement of the texture on your 3D object.

ScreenHunter_50 Nov. 29 08.46.jpg

 

Would you be able to post a copy of the file or a new file with just the texture and 3D object and I'll have a look?

Edited by Markvl

Share this post


Link to post

Hello Ron:

 

This looks like a small file, can you attach it here?

 

It looks like the mapping may be coming from the side, to me.  The extrude will have top, bottom, and side texture parts in the Obj Info palette, and with the Attribute Mapping tool.  It may be that the mapping can be fixed by using the Attribute Mapping tool for the Top part and clicking on the top surface so that the mapping is changed to be perpendicular to the top of the extrude.

Share this post


Link to post

Thanks Dave.  I think I have it fixed. 

I managed to manipulate the image via the Attributes Mapping & Editing Pallettes. Where would I find the Attribute Mapping Tool?

I'm going to give it another go here, and see what happens.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...