Jump to content
  • 0
Emma DIffey

Resolved - Installing VW to MacOS High Sierra

Question

Hi - I’m running MacOS High Sierra and am having problems trying to install VectorWorks. In ‘System Preferences’ under ‘General’ I have selected to allow apps to be downloaded from ‘App Store and identified developers’ but still no joy! Any advice much appreciated! 

 

Update - I have done this too, but still no luck -  http://osxdaily.com/2016/09/27/allow-apps-from-anywhere-macos-gatekeeper/

 

Thanks, Emma

 

Update - I have been told that the free student 2014 version may be the problem and I need a newer version of the software to be able to install it - will keep you posted!

 

Final Update - Went to 'Request Licence' and downloaded 2018 version - all installed & working nicely! Have suggested they include OS requirements for future users to save time and aggro!

Edited by Emma DIffey
Extra information

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...