Jump to content
  • 3
nahekul

Error loading Vision Library

Question

After a recent update, our office has been getting this error message "Error loading Vision Library" when loading Vectorworks 2018.

Clicking OK solves the issue but don't understand why this needs to show up every time. 

We do not have a Vision Library or work with the Vision software to begin with. 

Is there a way to disable the Vision Library?

 

5a14784e6aa44_ScreenShot2017-11-21at11_01_57AM.thumb.png.09bcfc1bdf00c4f70b3afde7c7a9c27b.png

Share this post


Link to post

Recommended Posts

  • 0

I am having the same problem, except the error message appears outside of VW20.  It pops up repeatedly, even when I am not running VW.  About 3 times so far.  I don’t use it either.  

 

I am not buying the next version of VW because it is an expensive ripoff with little benefit , which means that service will end, so I may delete it from my apps.

Share this post


Link to post
  • 0

@Oliver Hauser @BenG 

 

The solution was posted by @Jeremy Best on March 3, 2019. I am reposting here for your reference:

 

1. Quit Vectorworks 2019

2. Go to: Macintosh HD/Library/Application Support/Vectorworks 2019

3. Select and copy these three folders:

⁃  Gobos

⁃  Library

⁃  textures

4. Go to: Macintosh HD/Applications/Vectorworks 2019/Vision and paste them in.

5. Reopen Vectorworks. 

Share this post


Link to post
  • 0

@Sky 

 

This AM when I started my computer, the Vision Library error message was the first thing on my screen.  When I went into the Applications folder, a Vision Library App was outside the VW20 folder.  I deleted it.  

 

Then I looked inside the VW20 folder and saw a folder called VW Cloud Services and another called Vision.  I don’t know the function of either, but we will see what happens. 

Share this post


Link to post
  • 0

@Sky Thanks Sky,

 

Do know where I can find that folder on Windows?

 

 The only files that I can find (C:\Program Files\Vectorworks 2019\Libraries) are below.

- [Renderworks - Textures]

- [Objects - Ent Lighting Gobos]

Edited by Oliver Hauser

Share this post


Link to post
  • 0

@BenG It's very strange that you are getting the error when not launching Vectorworks. When you check your task manager does it show Vectorworks running? Do you have any 3rd party launcher utilities installed?

The process should be started when launching Vectorworks, it doesn't start up on it's own.

Share this post


Link to post
  • 0

The odd thing is that this occurance started several weeks ago with no changes to my VW software.  I have allowed several Mac files to update (calendar, etc), not related to VW.   Several days ago, it appeared right after I stared my Mac.  No other programs were running, only the Finder. When I deleted the Vision app, it all stopped.

Share this post


Link to post
  • 0

@Oliver Hauser I'm sorry, I don't know anything about Windows. I think this was a common problem when upgrading to MacOS Catalina because the OS was over zealous in removing things. 

Share this post


Link to post
  • 0

To fill in the blanks, I am using Mojave.  Haven't changed anything for two years.  

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...