Jump to content
  • 1
James Russell

VW2018 Lighting Device to Position Snapping (Bug Test)

Question

Hi All,

 

I'm going a little crazy and need someone to do this bug test for me, two parts;

 

Part One

 

  1. Make a truss.
  2. Convert to lighting position.
  3. Using Instrument Insertion place a few lamps onto the truss.
  4. Raise Truss lighting position to 6000mm in Z.
  5. Ensure lights stay on truss from front view.

 

Part Two

 

  1. Make a Truss.
  2. Convert to lighting position.
  3. Raise Truss lighting position to 6000mm in Z.
  4. Using Instrument Insertion place a few lamps onto the truss.
  5. Ensure lights are hung on truss (mine aren't!)

 

*Optional extra - try to hang more lights on lighting positions, default insertion is 0mm.

 

Just let me know if your experience is the same. Especially @JimWdo you get this?

 

Hope you're all well.

 

J

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
15 hours ago, James Russell said:

Part One

 

  1. Make a truss.
  2. Convert to lighting position.
  3. Using Instrument Insertion place a few lamps onto the truss.
  4. Raise Truss lighting position to 6000mm in Z.
  5. Ensure lights stay on truss from front view.

 

 

Part One Result (with Truss PIO)

 

image.thumb.png.5b64a190ad8ea058c1c1e26c479605ef.pngx

 

 

15 hours ago, James Russell said:

Part Two

  1. Make a Truss.
  2. Convert to lighting position.
  3. Raise Truss lighting position to 6000mm in Z.
  4. Using Instrument Insertion place a few lamps onto the truss.
  5. Ensure lights are hung on truss (mine aren't!)

 

Part Two Result (with Truss PIO)

 

image.thumb.png.5e19aba59da935eb2a7284c94d226138.png

 

Both ended up the same for me.  (wrong,  because of moving lights inside the truss)  but attached.    Unless you tried the fun party trick of selecting all of that position and moving it to a new design layer.   Then you get this fanciness:

 

image.thumb.png.201fd83263808ab76e6e99f3660527bd.png

 

Or if you delete the right two fixtures from the original and mirror the left two across the center line,  then you get this:

 

image.thumb.png.94036a2072aa528520753c5bfba04fdb.png

 

There are lots of issues with the 2018 (SP1 at the moment) hanging position.  So I don't doubt you are getting strange results.

 

 

Edited by Wesley Burrows
updated

Share this post


Link to post
  • 0

@JimW this might get a bit more response in the Spotlight section,  or perhaps Troubleshooting.

 

@BrandonSPPdo you know if any of the above has been addressed in the forthcoming SP2?

 

-W

Edited by Wesley Burrows

Share this post


Link to post
  • 0

Snapping to the center line is fixed in SP2, I will need to test the rest but I think we solved them as well.  

Share this post


Link to post
  • 0
On 11/17/2017 at 10:39 AM, BrandonSPP said:

Snapping to the center line is fixed in SP2, I will need to test the rest but I think we solved them as well.  

 

 

I tested all of the above and confirm they seem to be solved in SP2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×