whashisface

Help! Taking a plan from a clip cube

17 posts in this topic

Hi All

 

I'm trying to take a plan from a clip cube. The VWs helps says all I need to do is right click on the top face of the clip cube and select create section viewport from the context menu [See first screenshot].

 

Unfortunately when I right click on the top or bottom face I do not have the option to create a section viewport [see second screenshot]. I only have this option when I click on one of the sides.


Am I missing something?

 

Thanks in advance!

Screen Shot 2017-11-12 at 19.03.56.png

Screen Shot 2017-11-12 at 19.03.41.png

And a screenshot of when I click on the sides.

Screen Shot 2017-11-12 at 19.06.29.png

Share this post


Link to post
Share on other sites

That option is not available in 2014...it may have been introduced in 2016...can't recall exactly...sorry.

Here's a screen capture from 2018...

 

Screen Shot 2017-11-13 at 5.14.46 PM.png

Edited by Wes Gardner

Share this post


Link to post
Share on other sites

Hi Wes

 

Thanks for the replies but I'm using VWs 2018 so it should be an option.

 

Any thoughts on where this feature has gone?

 

Thanks

Share this post


Link to post
Share on other sites

I've just checked it on my office computer [I was previously working on this at home] and it seems like I now have the option to cut a plan section viewport from a clip cube. 

 

Any ideas of why I can't see this option on my home computer?

Share this post


Link to post
Share on other sites

 

6 hours ago, whashisface said:

Thanks for the replies but I'm using VWs 2018 so it should be an option.

 

Can I suggest you change your signature then.

 

Both @Wes Gardner and myself were  guided to provide you with an answer based on your use of '2014  SP4' stated in your sig.  

 

As for 2018, I can't replicate your problem. In fact I find clip cube is one of the more reliable VW features. 

 

Others might be be able to replicate. 

Edited by Gadzooks

Share this post


Link to post
Share on other sites

Gadzooks, I thought that might be why but I can't even see my signature in the new forum layout. This is all I can see of my post and it's the same for your profile too:

5a0b009b68fed_ScreenShot2017-11-14at14_40_58.thumb.png.5582807dd6a5ce8447b8954dea4b2438.png

Any idea where it is and how I change it? The edit profile page doesn't seem to include anywhere where I can change it!

Edited by whashisface

Share this post


Link to post
Share on other sites
2 minutes ago, whashisface said:

Gadzooks, I thought that might be why but I can't even see my signature in the new forum layout. This is all I can see of my post and it's the same for your profile too:

5a0b009b68fed_ScreenShot2017-11-14at14_40_58.thumb.png.5582807dd6a5ce8447b8954dea4b2438.png

Any idea where it is and how I change it? The edit profile page doesn't seem to include anywhere where I can change it!


You had signatures disabled in your profile settings, I have re-enabled them. The control for this is found at the bottom right of a post (when enabled) and you can choose to hide one users or all users sigs.

Share this post


Link to post
Share on other sites

It seems to not work when I rotate the clip cube from 0 degrees using the drag handles at its base [see attached screenshot].

 

It was working on my office computer but as soon as I rotated the clip cube to match the orientation of my plan the option to cut a plan section viewport has disappeared.

 

I've got no idea how to reset the clip cube to it's original orientation. Any ideas?

 

Screen Shot 2017-11-14 at 14.43.56.png

Share this post


Link to post
Share on other sites

Thanks Jim. That's resolved one thing at least!

 

As I've said above it seems to be rotating the clip cube that stops me being able to cut a section viewport from the clip cube. Any ideas?

Share this post


Link to post
Share on other sites
3 minutes ago, whashisface said:

It seems to not work when I rotate the clip cube from 0 degrees using the drag handles at its base [see attached screenshot].

 

It was working on my office computer but as soon as I rotated the clip cube to match the orientation of my plan the option to cut a plan section viewport has disappeared.

 

I've got no idea how to reset the clip cube to it's original orientation. Any ideas?

 

Screen Shot 2017-11-14 at 14.43.56.png


I am not able to replicate that, I see the option to cut a section whether the cube is rotated or not, so that would lead me to suspect your workspace as others above did. Was it migrated from an older version or was it built in 2017/2018? 

Share this post


Link to post
Share on other sites

To reset it, you can select any one object, then disable and re-enable the clip cube, it should refocus its crop on the selected object.

Share this post


Link to post
Share on other sites

My preferences are migrated.

 

I've just reset the clipcube and it's working again - see screenshot:

 

 

Screen Shot 2017-11-14 at 14.51.29.png

Share this post


Link to post
Share on other sites
3 minutes ago, whashisface said:


If its working again there is no need, but if it keeps disappearing then yes a backup and reset would be worth a try. If it still happens after that, get in touch with technical support and they may try transplanting your workspace rather than a full reinstall first.

Share this post


Link to post
Share on other sites

Being able to rotate the clip cube and still cut a plan section is an important feature for me so I don't think it's working as it should.

 

I'll rebuild the preferences.

 

It's very frustrating that every new release there is some feature or other than doesn't work and means I have to rebuild my preferences. Surely this makes the migration manager a bit pointless?

 

Thanks for everyone's help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now