Jump to content
DM20

Custom Stair Tool - Script Error

Recommended Posts

Hi All,

 

I'm running into a problem with the custom stair tool that I haven't previously encountered. The tool was working wonderfully until I changed my story elevations and all of my stairs were replaced with text saying "Stair: Flr-to-Flr Height does not allow any risers". I saw that in my stair parameters the floor height was set to 0" so naturally I went to change it back to my actual floor height of 11'0". This didn't work so I tried drawing a new stair and editing it before inserting it. A script error dialogue box appeared (screenshot attached) and I'm wondering if it has anything to do with the custom stair being a legacy tool. Can anyone comment on why I'm receiving this message and what I could do to fix it?

 

Any help would be appreciated!

 

Screen Shot 2017-11-03 at 3.36.51 PM.png

Share this post


Link to post

this happened to me a few versions back. I torn out the custom stair, saved the file, reinserted a new one and I think it fixed it. The regular stair tool sucks but you may end up having to use it. Custom stair is a legacy tool that is skittish. go vote for a stair tool that is as good as archicads...

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×