Jump to content
  • 0
ZachCiaburri

Attribute Palette issue

Question

For some reason my Attribute palette is just blank and gray. I've had this issue with the object palette before as well but luckily when using spotlight you can use the instrument insert tool to select your instrument. I have no clue how to fix this. I have restarted vectorworks numerous times, I have used different files. No matter what line or shape tool or even text tool I select there is no option for attributes. 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Try going to Window > Palettes and turning the attribute palette off and back on.

 

If that doesn't fix it and you have it docked, undock it and put it back.  That usually fixes it for me.

  • Like 1

Share this post


Link to post
  • 0

Sorry, I hit submit too early. 

 

Vectorworks 2016 is fully up to date.

Running MAC OS Sierra 10.12.6

 

Files attached of the attribute panel in question.

 

Screen Shot 2017-11-01 at 2.11.24 PM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×