Jump to content
Zeno

4-16 rebounds problems

Recommended Posts

I would recommend restarting your machine entirely to see if its not just an issue with the engine. The only way textures should be emitting light is if they have a Glow set as their Reflectivity shader, from what I remember it SHOULDNT be possible for textures using the Metal shader to emit light.

This scene kind og looks like the bottom of the table has a surface with a glow applied to it, if you turn off the class with the table in it, does it still behave the same?

Share this post


Link to post

In a first moment, if i turned off the charis classes the light disapperared. After that, i turned off only the reflctivity (not glow, reflectivity) on the chair's elements. I have the same results: no light. I had the same problem in EVERY part with a metal texture in the scene.

 

Share this post


Link to post

After that maybe I found how to fix the problem.

 

See the files attached

 

Thank you all

 

 

 

 

Schermata 2018-01-25 alle 18.51.00.png

Schermata 2018-01-25 alle 18.51.12.png

Schermata 2018-01-25 alle 18.51.21.png

  • Like 1

Share this post


Link to post

I worked with @Zeno for a bit in private messages on his case, however he found the issue before I could. The spots kept occurring even when the environment lighting was set to 100%, which I would never have expected to cause artifacts and spotting like light objects set to much higher values can. After he toned it down to 60% for the environment brightness, the spots were gone. I'll be submitting this to engineering as a bug.

Share this post


Link to post

By the way, 

using the ambient light the entire scene becomes more "flat" even with low increase level "like 5-10%). At the moment is necessary to use it when you are in front of windows, but if your background is back to you could be better turn the ambient light to off to have better results in my opinion. There is a WIP render, but I think that the right render is the better one.

 

In this case, if you need to elaborate different viewport on the same scene, could be necessary creating multiple render style with multiple background excetera.. it could be complicated a little bit.

Schermata 2018-01-25 alle 19.41.06.png

Share this post


Link to post

 

On 25/1/2018 at 7:18 PM, JimW said:

 I'll be submitting this to engineering as a bug.

 

Something happened?

 

I come back to the old viewports to retry a cup of settings, the bad light effect on the corner disappeared. In the preview the scene look too much bright but I can set the camera to fix it.

Schermata 2018-02-27 alle 13.02.36.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...