Jump to content
  • 0
Wesley Burrows

Hoist Insertion Tool Snapping is Offset

Question

When trying to snap a motor via the red insertion guides to a beam in a drawing (see the vertical light blue line in the photo) even when my cursor snaps to the light blue beam (as pictured) the red insertion square does not line up with the beam, it's offset slightly to the left.   So the hoist always inserts slightly off the beam.   Is this a bug?

 

59f200219b563_ScreenShot2017-10-25at5_08_34PM.png.e5cd66b2e8c8e47236acb69d2180585e.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

This really doesn't seem like the correct behavior.  Support told me they believe it's operating as intended but I feel like it's incorrect.  In CAD software I should be able to place the hoist with 100% precision to the beam while maintaining the center snap not have the tool dictate to me where the beam is.    Anyone else?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...