theatre4jc

sACN no longer working in Vision 2018

3 posts in this topic

In Vision 2017 I was able to connect from my Jands Vista on my Mac to Vision 2017 via sACN.  I was able to do this on a network and even the same computer.  Since changing to Vision 2018 I can no longer get sACN to work on my computer through a network, nor on the same device.  ArtNet works just fine, but we prefer sACN for our network protocol.  Has anyone else experienced an issue with sACN?  I would very much prefer not having to change protocols just to program and then shift back for running my nodes.

Share this post


Link to post
Share on other sites

That's weird, usually if one works the other should. Have you updated to High Sierra? Can you send us over a system report to tech@vectorworks.net? (Apple>About this Mac> System Report, then file>save) Please also send over your dongleID if you have it along with the name and info your license is registered to. 

Share this post


Link to post
Share on other sites

We are currently investigating why sACN is not working on the Mac in Vision 2018.  The issue appears to be isolated to sACN on the Mac. sACN works fine on Windows and ArtNet works on both platforms. We expect to have a fix for the upcoming service pack.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now