Jump to content

Property Line Tool

Recommended Posts

I'm awaiting a new survey for a project, but in the mean time I was able to get the following from the Land Registry Office. The problem is when I use the Property Line Tool, in any mode the resulting Property Line information never works properly. Here's the info from the Registry Office:


20171013_161246 copy.jpg



Here's what a Property Line Result from a traced Polygon (Create Object from Shape command) then edited in a Viewport. This has been edited in an attempt to correct the values of the direction of the vertexes. Note no length visible in the Viewport, - all layers & classes are turned on.



Here is a zoomed in view in the design layer of one line; one may see the length has been called out. Could this have anything to do with my dimension units are Metric, but as this is from an old document the lengths are in Decimal Feet? 


Regardless, I never seem to be able to get a Property Line to work vis a vis the info from a survey. I went back to the online video on how to make one, & no matter I can't get this to work. In the past I have been able to make a property line that is the correct shape, I just turn off the text & type my own in annotation. 



Edited by Jim Smith
Link to comment
  • 2 months later...

I am experiencing the same issue, doing the same thing that Jim did. Trying to create the property line using the dialog was a failure. So, like Jim, I traced the survey with lines and arcs and composed them into a polyline. I converted this to Property Line. NorthWest changed to NorthEast; SouthEast changed to SouthWest, just as Jim is showing. (Not all lines, but some).


Is this tool broken or is there a trick that we do not know about?


I have never been able to get the Property Line tool to work, so I assumed it was me. Now I am inclined to think that the tool has a bug or problem.

Link to comment

I solved the issue that I was having with this tool. The problem was not so much with the tool as with my not understanding bearings. 


The revelation came in understanding that a bearing can have two different compass points. N 30 30 30 E, is the same as S 30 30 30 W. My surveyor explained that the choice in the survey is arbitrary, as it is the same bearing. However, the Property Line Tool depends on directionality. I needed to tell the Tool whether the next line goes up, (north), or down, (south).


Once I understood that, I then saw that I could direct the property lines in their proper direction.

When I copied the surveyor’s information verbatim, the tool never worked. But just now, I entered the bearings with the understanding of whether the line needed to go up or down, (north or south).


For example, I have a rectangular property, and the survey has both of the north/south lines labeled NW, north/west. When I imputed this data, the Property Line Tool did not work, as the lines went where I did not want them to go. However, given that the Tool is progressing in a rectangular circle, it is logical that one of those lines must be opposite of the other.


So in drawing this rectangle, I altered the surveyors bearings by switching north for south, and east for west.. To draw the rectangle clockwise, the first line must go to the right, then down, then left, then up. In other words the line must go east, south, west, north.

Link to comment
18 hours ago, Alan Woodwell said:

@KevinHI, Thanks for this additional insight from you and your surveyor. I figured it out by trial and error and also thought it was the program but as is most cases its the user but I understand it more with your info.


Thanks again

Thanks Alan, but I actually think it's the interface. I know from trial and error & info from a surveyor years ago that what Kevin says is 100%. This issue seems to be the tool requires one to have to do back of the envelope calculations to us it. Even then, as in my example it doesn't always work.


Thanks Johnathan, but I can't get the simple dialogue to work properly either. I think I'm going to stick to my work-a-round: Import a scaled PDF into a blank file, draw lines, add text, save as a symbol, import symbol. Less time, less gas. ;)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...