Jump to content
  • 0

Unable to Turn On OIP



I have a custom workspace that I have been using ever since I upgraded to VW17 10 months ago. Today I managed to close the OIP & now it no longer appears to be an option under the palletes menu (see screenshot). If I switch to a different workspace, such as the default Spotlight workspace, the OIP once again becomes an option for me to turn on.


Any thoughts on how to get it back?


Link to comment

3 answers to this question

Recommended Posts

  • 0

Did you try hitting "ctrl+i"?  (Windows version of the keyboard command)  If that doesn't work, and re-booting your computer doesn't work, I would suspect VW has somehow become corrupted and would need to be reinstalled.  I've had to do that on a few occasions over the years, it's a bit of a pain but not that terrible.  Another possible fix is to re-create your workspace, though as far as I know, the workspace does not affect palette display preferences (but I could be wrong).  

Edited by P Retondo
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...