Jump to content

Hardscape elevations when using 'create objects from shape'

Recommended Posts

I'm new here and a returner to VW after a long break. I've been trying to get my head around some of the changes in VW17. I'm having particular difficulty with something quite basic - that is the hardscape tool in Landmark particularly in relation to object elevation (z) levels.


I've no trouble setting the elevation for hardscapes of 3d type 'slab' when creating these directly using the hardscape tool: the slab defaults to the elevation of the design layer. However, something odd seems to occur when I create these from existing polygons using the "create objects from shape" option instead. The new hardscape slab seems to automatically adopt an elevation that's 2x that of the design layer (i.e. if the DL and polygon elev. is 1000 the slab will come in at 2000 and if they're -500 the slab comes in at -1000). I'm having to manually correct this using the object settings elevation field after each hardscape has been converted (which is a pain and easily forgotten about). I've played around no end with the hardscape tool settings to try and avoid this but am stumped. All I can think is that there's a bug wherein the elevation of the existing polygon is mistakenly adopted as the ground plane during conversion - hence the doubling. However, this seems like such a basic workflow that I can't imagine that's right and figure I must be doing something wrong. Any help would be appreciated - if only to tie up a lose end and set my mind at rest.



Share this post

Link to post

Sorry no earlier responses. Best way to trouble shoot is to isolate. See if the problem persists in a new file containing only a new simple site model,  a modifier, hardscape,slabs, etc. Post it here if you still see the problem.


Another thing to check, is the site model quite distant from drawing internal origin?  That can cause problems. Solution depends on how your product will be used. 



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


    • 7150 Riverwood Drive
    • Columbia, Maryland 21046, USA
    • Contact Us | 410.290.5114


  • © 2018 Vectorworks, Inc. All rights reserved.
  • Vectorworks, Inc. is part of the Nemetschek Group.