• 0
Wesley Burrows

2018 Title Block Text Ghosting During Edit. Bug?

Question

Working on creating a new title block layout in 2018 and when you edit text it has a ghosting appearance during the edit.  Like the attached image.   A restart does NOT fix the problem.  The text tool only does this when you are in the Edit "Title Block Layout" mode.     Images sometimes ghost a rectangle outline with X through it in the images previous location after moving.

Screen Shot 2017-10-11 at 11.12.28 AM.png

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

What Display setting are you using, Best Performance or Good performance and compatibility? If the former you may want to set it to the latter to see if it helps.  So far I am on Best Performance in 2018 but am not noticing this issue yet. (Which could change when I start using it for larger drawings).

 

See Tools>Preferences and then the Display tab for Navigation graphics to change this setting if required.

Edited by Art V

Share this post


Link to post
Share on other sites
  • 0

Try Best Compatibility (lowest setting). If that is stable move up to Good performance & Compatibility. If not working well switch back to Best Compatibility. 

 

-B

Share this post


Link to post
Share on other sites
  • 0

Hello Wesley,

 

What you see there is the Title Block Border object that you are currently editing. The text is different, because changes that you make during this edit are applied after you exit the layout group. If you do not want to see this, you could turn of the "Show other objects while in editing modes" option from Preferences->Display.

 

Best Regards,

Nikolay Zhelyazkov

ShowOtherObjectsCheck.jpg

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Nikolay Zhelyazkov said:

Hello Wesley,

 

What you see there is the Title Block Border object that you are currently editing. The text is different, because changes that you make during this edit are applied after you exit the layout group. If you do not want to see this, you could turn of the "Show other objects while in editing modes" option from Preferences->Display.

 

Best Regards,

Nikolay Zhelyazkov

ShowOtherObjectsCheck.jpg

 

If you do this then when editing groups or seating layouts,  etc.. then they all show out of context,  which I'm not a fan of.  Also when you edit text or move objects in group editing,  and other edit modes it does NOT do the ghosted text when updating a text field.  It only does this in the TItle Block Layout edit mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now