Jump to content
ronbjr

Renderworks Interior final Quality doesn't render light beams

Recommended Posts

Hi there, 

This is my first post on the site, please forgive me if it's posted incorrectly or if I have forgotten to add something.

I am currently working on a Stage design for my church. I have installed two groups of lighting fixtures,  4-Elation Design Wash LED & 6 - Elation Platinum Spot LED III. If I render in Final Quality Renderworks, the rendering produces light beams from the lights, but the actual quality of the room, walls and auditorium chairs does not look realistic. When rendering using the Renderworks Interior Final setting, the room elements look great, but the beams do not appear. I have tried adding fog, but this did not change the results. In this mode, the only way that I can identify the lighting is from the beams that are created on the floor or stage at my focus points, and the element of the beam that appears to be directly reflected from running along a wall. Any help or guidance that can be given would be greatly appreciated.

Renderworks_Interior_Final_Quality.png

Final Quality Renderworks.png

Share this post


Link to post

Edit the background being used by Renderworks Interior Final Quality and make sure that "Lit Fog" is turned on. The background contains this setting separate from the Render Style.

Share this post


Link to post

That fixed it. Thank you. 

 

Another question... Is there a way to make the light fixtures themselves show a source light. Trying to make the light's lens look as if it were glowing.

 

Thanks again.

Ron

Screen_Shot_2017-10-03_at_1_21.06_PM.png

Share this post


Link to post

Not easily, no. This is most quickly done as an annotation or in compositing after exporting the render. Wishes have been filed for lense flaring/bloom/optical flaring styled effects for light objects and instruments.

Share this post


Link to post

You can't give it a "halo" glow, no, but you can go into the symbol and add an object to be the lens (if one doesn't already exist), and apply a texture that's set to Glow and set to not cast or receive shadows. Then at least you'll have bright a hotspot in the renders.

  • Like 1

Share this post


Link to post
1 minute ago, Andy Broomell said:

and set to not cast or receive shadows.


SUPER important or this trick can make your beams vanish.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×