Jump to content
Sign in to follow this  
Chris Gentry

DMX Input Identifier

Recommended Posts

Is there a way to turn these off so that they don't render?

 

I see that the objects are classed but making the class invisible doesn't seem to have an effect.

Edited by Chris Gentry

Share this post


Link to post

turning off the Input classes is supposed to turn them off, if you are not seeing this could you upload a file to check please.

Share this post


Link to post
14 minutes ago, Rob Books said:

turning off the Input classes is supposed to turn them off, if you are not seeing this could you upload a file to check please.

 

Ok, it appears it's not working on particular instruments. So far the ones I've come across that aren't working are the GLP Impression X4s's.  I was able to turn off the ID's in the edit symbol mode but once I came back out to the doc, they were still on.

Share this post


Link to post

Seems that the 3D is miss classed, if you edit and change it to the 3D input class it should be fine.  we will fix it here, but may be a while till it gets out to the users.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...