Jump to content

surface hatches and textures


Recommended Posts

Hello forum, I cannot seem to be able to get surface hatches to show up on my walls.

I have set a hatch pattern for my siding component in the wall component edit tool, I have checked to see that display surface hatches is checked in the line render options, and i have checked that the render mode is by component under the object info box.

What step am I missing? I have tried applying a texture as well but i am getting the same result.


I have watched videos and tried following all the steps but Im missing something.


Any help is greatly appreciated


Link to comment

Jonathan as always is correct.  You can assign the surface hatch in the edit window for the texture by clicking on the button "Edit Surface Hatch ..." in the lower left portion of the box.  As far as I know, you will only see the surface hatch in "Hidden Line" view, it does not display in OpenGL or Renderworks.

Link to comment

Thanks for the help, I located my issue, when going back to assign a texture and hatch to an existing wall after you update the wall and save it you are asked to replace the existing wall with the new wall. In this dialogue box there is an option to replace texture, this has to be checked.




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...