Jump to content
Sign in to follow this  
nmar

VW 11 Viewport problems

Recommended Posts

I can't state my exact problem because it's not consistent, but when creating a drawing with mulitiple sheet layers I've had numerous cases where the viewports do strange things. I believe my problem only happens when using the crop viewport option. For example, when in the crop option and I hit "apple 4" (fit to window) it may do one of a few things that I don't intend to do. Sometimes it makes the viewport really tiny and the only way to fix it is to undo many times or if I'm moving the viewport around to view another portion of the drawing it sometimes randomly reverts to another portion. If I exit out of the viewport without using the undo command after the problem I experience more problems. The current sheet layer may look unflawed, but if I go to my other sheet layers there is sometimes one that is out of proportion and my apple 4 (fit to window) shows only a really small portion of my entire drawing. My problem isn't consistent enough for me to be more specific, but I was curious if there is a viewport bug or problems that other people have experienced. Maybe there is a simple solution to my problem?

Share this post


Link to post
Guest

I haven't heard of this problem and I can't duplicate it with those steps.

Next time it happens, try to recall the exact steps and let us know.

Share this post


Link to post

I've had a similar problem.

After doing some work on a model and coming back to the sheet layers with viewports on them they have become approx 100 times larger. Text placed on the sheet layer has also scaled.

Another time the viewports looked normal. I zoomed in and then the drawing seemed to disappear. When i zoomed out i found that the viewports had become much larger than the page again.

This problem occured after creating a second sheet layer. Some of the viewports were annotated.

I'm using MacOS 10.2.8

Share this post


Link to post

I've just now had it happen again but to a design layer this time - I have deleted the viewports. So maybe i have a corrupt file here causing the overscaling.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...