Jump to content

VW 11 improvements??

Recommended Posts

I just installed VW11 yesterday and I played with a few old files that I done on VW 8.6 and I must say that the first few features I used have gone backwards as far as ease of use. For instance, I went to put a section marker on the drawing. VW8.6 brings up a dialog box, you fill it out and then insert symbol. Very straightforward. In VW 11 I had to insert symbol, then go back and select, pull menu down to properties and then edit the symbol. Intuitive this is not! I found the same with shaft break, reference markers etc. Instead of being easier to use they are more cumbersome. Still having to go to the 2D selection box to exit the tool and change commands is downright archaic. That's what 'Right Clicking' is all about in the PC world. I have been a VW user since the MiniCad 6 days on my Mac and that environment did not support "Right Clicking" so I got used to it. This version of VW is the first time I have tried VW on a PC system other than a VW 9.0 version which was crap.

All the other programs I use for CAD and 3D modeling in our business and I have to say the first few things I have found in VW 11 do not impress me.

I'll wait till I get my training CD, which was supposed to be in my box, to further evaluate.

But as for now, I think my VW 8.6 on my G4 will run circles around VW 11 for most used items ease of use.

I'll post again after I see the training CD.


Tom Marino.....user since MiniCad 6

Link to comment

When using the section market Plug-in Object (and the others you mention) from the Objects palette, the FIRST time you place one in the instance of VW, the properties dialog box will appear. After that, you'll either need to change the settings in the OIP or by clicking on the preferences button first.

If you are using the section symbol from a library file, you'll need to change the settings from the OIP, or create a new symbol with your set settings.

To exit the text tool, click on ESC or hit the enter key on the numeric portion of the keyboard.

You can also program a right mouse button to esc out of a text block if you have a programmable mouose.

Link to comment


After I use the text tool and hit 'enter' on the keypad it does nothing other than enter the text and allow you to continue placing text. You can not 'exit' the toll as you indicate.

Now onto that resource thing....

I go to Window>Palettes>Resource Browser>Drafting Tools. This lists the items I had mentioned. If I double click on the 'Section Marker'to place it on the drawing there is no dialog box that you refer to.In order to use that resource it has to be 'double clicked' and then placed on the drawing.

The 'Active Symbol' label in the bottom left of the resource browser window will not change until the item being used is double clicked.

Where are the OIP settings you are refering to and also the preferences button? I can find no reference of these items in the Help menu.

Thanks for the input, if I only understood.....

Tom Marino

Link to comment

Are you hitting the enter key where the letters on the keyboard are, or on the numeric pad off to the right of the letters?

Exiting out of the text block using the enter key by the numeric pad will exit out of the text block, but the text tool is still active (as with any tool in any version of VW). If you want to go back to the 2d select tool, you can either key esc or the x key twice.

For the section marker et all - place the section marker by double clicking in the drawing. Go to the OIP under the Shape tab. You can make all the changes from here.

In the Resource Browser, the symbol that you select to make active will appear as the active symbol at the bottom of the palette, however you don't have to place it in the drawing. You can double click on another symbol, or right click and select Make Active on another symbol to make that the active symbol.

You can also click on the 2d selection tool at any time to cancel out of placing any symbol.

If you just converted from VW 8 to VW 10 or 11, I strongly suggest getting the Foundation I and II traning CDs. There is ALOT of material that has changed. You'll do yourself a favor by doing so.

Link to comment

I was supposed to get the training CD with my upgrade and it was not shipped. I spoke to Ryan yesterday and he was going to get it out, pronto!

The above post mentions that the dialog box will appear the FIRST time I use it and you do not address that. What does it mean??

I'll keep my comments to myself until I review the CD.

Thanks for the input,

Tom Marino

Link to comment

On a PC, you can choose whether you want to associate all .mcd file types with the current version of VW. Your options are Yes or No.

If you select NO, all files types will be associated with VW 10, and the default application will be VW 10, or whatever the earlier version is.

If you are in the training CDs and go to click on the VW icon, and you have selected NO at the VW dialog, the VW button will not do anything.

Please note, this is noted in the training CDs documentation.

Now, if you select NO at the dialog box and click in the check mark box to "do not show me this dialog box again", you have to manually force the file association with VW files.

If you select Yes, you will have no problem with anything.

Link to comment

It was to you in response to "The above post mentions that the dialog box will appear the FIRST time I use it and you do not address that. What does it mean??"

Link to comment

P Retondo, yes, you are right. That's what I get for multi-tasking! [smile]

What I meant by the first time statement was regarding plugin objects.

If you have Architect, you get all of those symbols as plugins. The first time you place the plugins on the drawing a preferences dialog box appears.

Link to comment

Here's another 'improvement glitch' from todays lesson.

Go to Page>Units>Units of Measure. Set to 'Inches','Decimal' and .0001 places. When you dimension on drawing using these values the 'inch' mark does not appear in the dimensions and the dimension will only read to three places, .001, regardless of how it is set. When you set the units to 'Feet and Inches' the 'inch' mark now appears but the units value will not go beyond three places, .001.

The lack of the inch is fairly critical when swapping the drawing back and forth with others who rely on some type of scale for import. the dimension could be inches, mm, or feet.

Tom Marino

Link to comment

Maybe a little time with the manual would help. There is a check box for Show Unit Mark and dimensions are independent of General Display, you need to pull down the menu at Set Units and choose Dimension Objects. Dimensions are rounded and have no effect on drawing accuracy.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...