• 1
Tom Klaber

BUG - Class / Layer Visiblity Drop Down Does Not Work If Floating MultiView Pane is Active

Question

I was trying out using my multi-monitor set up with the new MultiView.  If you create a floating pane, the class and Layer visibility drop-down in the OIP does not drop down.  

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Sounds like a bug. Can you still turn classes/layers on/off through the navigation palette (navipal) , or assign classes through the navipal? I would use the multiview quite a lot so this would be another issue affecting productivity in 2018. I'm sure 2018 will be really nice to use but it seems there are some nasty productivity killing critters in there. Hoping there will be a SP1 by next week :-)

Share this post


Link to post
Share on other sites
  • 0

Hello Tom,

 

I'm sorry that this issue causes some inconvenience to you.

There is a problem with the visibility drop-down menu in the layer/class palette when the floating pane is active.

We are addressing this issue now and hopefully, the fix can be push to the public sooner or later.

Before that, you may need to click on the empty area on the palette to notify the palette to be activated before clicking on the drop down.

The floating pane will still be active unless you click on other panes in the main window. And the visibility modifications will still be applied to the floating pane.

 

Chih-Pin

 

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Art V said:

Sounds like a bug. Can you still turn classes/layers on/off through the navigation palette (navipal) , or assign classes through the navipal? I would use the multiview quite a lot so this would be another issue affecting productivity in 2018. I'm sure 2018 will be really nice to use but it seems there are some nasty productivity killing critters in there. Hoping there will be a SP1 by next week :-)

 

Yes - everything else seems to work as expected - just the visibility settings drop-down would not drop down.  I did not explore it that deeply as I had a presentation I needed to get done - so Chih-Pin sees to have a workaround.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now