Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Magdalena

3D hinge direction markers don't display in hidden line mode

Recommended Posts

Hello.

 

How can I make window hinge markers visible in hidden line viewports? I want them to be visible in elevation, but they don't display in any of my viewports.

 

59ca7dfe5c378_ScreenShot2017-09-26at17_18_31.png.54e670531523c86e35b38c0aca9239ad.png

 

I have ticked Show Interior and Exterior Hinge Markers in the object settings. The hinge marker class is also turned on in the viewports. 

 

When I look at my model in 3D wireframe mode the hinge markers are visible but as soon as I switch to hidden line mode they disappear. They disappear both on the interior and the exterior side. Same thing happens with the window preview when I try to edit the window settings. Surely there must be a way to display the hinge markers in elevations (hidden line viewports). 

 

Alternatively, is there any other render mode I can use for my viewports to get a decent line drawing elevation?

 

59ca7bc8b5192_ScreenShot2017-09-26at16_52_21.png.9929cd99a0e3fb0ec589834913058601.png     59ca7bcacacc2_ScreenShot2017-09-26at16_52_40.png.f877f318e39e7e6eda3865faeebb684a.png

 

59ca7bd0cac21_ScreenShot2017-09-26at16_54_05.png.640c1b2b5304b8fbbe9f7e8074e0d88a.png      59ca7bd2d390a_ScreenShot2017-09-26at16_54_44.png.b9d8854efadbc6c2cb4c1e22e4bae352.png


Thanks 

Share this post


Link to post

Hello Magdalena,

Can you attach a Vectorworks file with just the window in it?

My initial (wild) guess is that you may have the Sash Depth set to a value less than the Glazing Thickness.

  • Like 1

Share this post


Link to post

Hello Matt,

 

Your (wild) guess was brilliant. I increased the Sash Depth on all windows and all hinge markers are visible now.

 

Thank you very much.

Share this post


Link to post

@Matt Panzer take a look at this post which in a way is related to this post. There's a bug that doesn't show hinge markers according to a class in hidden line.

 

 

Share this post


Link to post
2 hours ago, martinfdc said:

@Matt Panzer take a look at this post which in a way is related to this post. There's a bug that doesn't show hinge markers according to a class in hidden line.

 

 

 

@martinfdc, This appears to be fixed in Vectorworks 2019.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...