Jump to content
Alt+F4

Renderworksnot rendering buckets when entering model

Recommended Posts

So I've started an exterior rendering and I accidentally double-clicked the viewport and so entered the actual model. When leaving the model again (like when leaving a group) by clicking the orange button and returning to my layout, the viewport had 1-2 buckets missing (white) and didn't fix this during the rest of the rendering process. Now the rendering is complete and the white buckets remain. I suspect this is because of me entering the model. This has not happened to me before and it bugs me because the render took quite long.

Has this happened to anyone else before and who knows what the cause could be?

 

Anthony

 

Share this post


Link to post

I have not come across this before, no. Are you able to replicate the issue with a faster rendering mode for testing?

  • Like 1

Share this post


Link to post
17 hours ago, Luis M Ruiz said:

buckets? would you be able to post a screenshot?

I believe buckets are the "chunks" or tiles that are rendered one after another in Renderworks.

I re-rendered it eventually and forgot to duplicate the viewport - this time no white squares - so I didn't have the faulty image.

17 hours ago, JimW said:

I have not come across this before, no. Are you able to replicate the issue with a faster rendering mode for testing?

I'm trying to do this right now.

Share this post


Link to post
18 hours ago, JimW said:

I have not come across this before, no. Are you able to replicate the issue with a faster rendering mode for testing?

No luck, I can't seem to replicate the error - If it happens again I will screenshot it. Thanks for replying Luis M Ruiz and JimW.

 

Anthony

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×