Jump to content
  • 0
EParks

Vwks 2016: Space tool hang when updating additiona fields or moving vertices

Question

Running Vectorworks 2016 with Renderworks

Specs for laptop and graphics card attached.

 

Having reviewed the forum for related subjects, there appear to be several similar topics from many years ago regarding the Space Tool and it's many bugs and glitches.  However, I couldn't find any from more recent relevant or related posts (2016 onwards), so am posting this. 

 

I use the Space Tool to collect take offs of surface areas for input in to PHPP.  I realise Energos has a similar feature, though have discovered that the area takeoffs in Energos are not accurate and have resorted to my own system of takeoffs using the Space Tool.  This has worked fine for the past few years, however, since using my own Space Label symbols and several of the Additional Data fields, even the simplest shapes cause significant hangs and delays.     

 

See the attached video for a minute or so of this in action.  It's in real time and the key hang is represented by the background going black and the dreaded (Not Responding) words appearing in the Vwks title block (upper right).  Even for the simple rectangle in the example, I find the hangs and delays excessive and am looking for alternative methods of area takeoffs (most likely through polygons and bespoke records and worksheets etc.)  It is worse when moving vertices etc. post Space boundary drawing.The hangs are shorter (slightly!) when I complete the Additional Field data prior to drawing the Space outline, however, they are still present and a real frustration. 

 

FYI - Following advice from a post RE: improving performance, I made the following adjustments with the hopes of improving performance though with no change to the hangs whatsoever:

 

Turned off :

Vector caching

GDI and antialiasing

Enhanced Navigation

 

Three questions:

 

  1. Is anybody else experiencing such hangs when using the Space tool? 
  2. Given my laptop and graphics specs, are there any performance issues I should be aware of? 
  3. Could anyone recommend an easier way to obtain surface area data from a 3D solid model?

 

Many thanks. 

 

 

Vwks_space_hang.mp4

Graphics card spec.png

Laptop spec.png

Edited by EParks

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...