Jump to content
Josh NZ

Custom Stair Disappearing

Recommended Posts

Anyone got any ideas as to what's happening in the video below.

Have tried restarting etc but no luck.



Share this post

Link to post

In Settings > General do you have Overall Height set to By Layer Elevations?


If so the 3D part will only want to show up in the lower layer.


I think the newer stair tool "fixes" this.  But don't quote me on that. :-)


  • Like 1

Share this post

Link to post

Looks like there is no 3D representation at all.

Could it be that the 3D parts are assigned to Classes that are currently set to invisible ?

Edited by zoomer

Share this post

Link to post

My experience has been that the custom stair tool no longer really works. Its a legacy tool that when I have attempted to use it in the last two versions, I had similar experiences as well as the file basically corrupting until I removed the custom stair, then replaced it with the less than useful, too complex, impossible to understand interface of a stair tool. Now we have another version with lots of bells and whistles while this essential tool languishes in an almost unusable state. For example, I tried to build a stair with a landing at the bottom (allowed in the UBC and IRC) and it won't do it unless there are two risers. Easy to pull off with the old custom stair, impossible with the current stair module. UGH.

  • Like 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.