Jump to content
Sign in to follow this  
Gabriel Chan

Convert after Rendering

Recommended Posts

Posting on behalf of another friend.

 

After sending the hidden line render command, the render status bar starts loading, but after completing, another "Convert" status bar begins again (see attachment), which takes an extremely long time to complete. Any ideas what VWX is doing at this moment? The file roughly has 200+ lighting fixtures, but I'm not entirely sure if the number has anything to do with it. I have drafted plans with more lighting fixtures without seeing this "Convert" status bar.

 

Running VWX2017 spotlight module SP4. 2018 MacBook Pro.

WhatsApp Image 2017-08-24 at 3.40.17 PM.jpeg

Share this post


Link to post

If it's a hidden line you don't need the lights put them on a class and hide them then try the render again and see what happens 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...