Jump to content
  • 0
Benson Shaw

Symbol Insert as Group not blue in Resource Mgr

Question

I'm creating symbols and choosing the Insert as Group option. Text displaying symbol name in Resource Manager is black. Older symbol from Favorites inserts as group (expected).  Text is black for that one, too. Shouldn't these have blue text in the Resource Manager?  Even the tip box at bottom of Create Symbol dialog indicates that the Insert as Group option causes the blue theme in Resource Manager list.

 

These symbols do appear in the blue theme if accessed from the list via Symbol Insertion Tool pref >Select a Symbol Definition.

These symbols do have a tiny blue marker in the Replace Symbol list, but not blue name text or thumbnail border.

But icons and text is black in the Resource Manager.

 

v2017 example attached.

In the file, open the Resource Manager, note the symbol named "Symbol as Group - Test". No blue.

Place an instance on the drawing by dragging from the Resource Manager list. It manifests as a group, as expected.

Enable the Place Symbol tool and click the Select a Symbol Definition button to open the symbol list (similar to the Resource Manager). The symbol displays with blue theme.

 

-B

 

BlueSymbolTest.vwx

Create Symbol Dialog.png

Edited by Benson Shaw

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Downloaded your file. Mine are blue as you would expect

 

I wondered if it may have had something to do with the fact that the geometry was in the 3D portion of the symbol so I added a circle to the 2D portion. When I inserted the symbol I expected to see 3 shapes, but the symbol only inserted the 2D portion (I was in Top/Plan). In a 3D view it inserts the 3D portion. I had forgotten that it did that......

Screen Shot 2017-08-29 at 08.18.25.png

Share this post


Link to post
  • 0

Thanks, @markddfor making me look further! The view setting for the Resource Manager palette determines whether the blue shows or not.  List view is all black text. Thumbnail and ThumbnailList views show the blue, but in different ways.

 

I will bug submit when I get a minute.

 

-B

ListView.png

ThumnailView.png

ThumbnailListView.png

Share this post


Link to post
  • 0
2 hours ago, Benson Shaw said:

Thanks, @markddfor making me look further! The view setting for the Resource Manager palette determines whether the blue shows or not.  List view is all black text. Thumbnail and ThumbnailList views show the blue, but in different ways.

 

I will bug submit when I get a minute.

 

-B

 

It may be fixed in 2018 - 

KM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×