Jump to content
  • 1
hughmitchell

Graphical problem with moving groups

Question

I am having a problem where when I 'move by point' a group. It moves the bounding box but not the actual line work. I have to delete the group and then undo the delete to get the group to display properly. This happens on every group i try to 'move by point'.

 

Does anyone have any solutions? 

 

many thanks, 

H

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Have you tried copy/pasting the group into a new file to see if it behaves the same way? My guess is that the group contains a mix of screen plane and layer plane objects and Vectorworks is getting confused when moving them together as a group. I've seen a bit of weirdness caused by this in the past especially if you're moving things in a view other than Top/Plan.

 

Kevin

Edited by Kevin McAllister

Share this post


Link to post
  • 0

Have you tried forcing a screen redraw (double click on the Pan tool or double tap the Pan tool shortcut key, H in the default workspaces)?

 

In Vectorworks Settings, Display tab at the bottom, what do you have Navigation Graphics set for? If it is set for Best Performance, try the compatibility settings and see if that helps.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...