Jump to content

VW 10, and files on network

Recommended Posts

We have several users who access the server

to work form files that in most cases where converted from V9 to 10.

For some reason, two users cannot open VW files

anymore from the server. When clicking on them, nothing happens. If they copy the files on their machine then it works.

We tried uninstalling the older versions (9.5-9.5.1) at no avail.

We tried reassigning the type of program / extension that those file require to be opened by VW, either thru folder-view-file types etc or thru the properties from each file or specifying open with...and even navigating to the VW 10.exe file.

Other users can open those files even thru the server.

Any help?

Thank you

Link to comment

What type of server do you have? (os)

What OS are the local computers using?

Have you checked permissions of the users to ensure they have read write capabilities of the folders and files?

Can they log onto the network from another computer station and copy the files?

Ex - there is a customer that CAN open the files from the server. Have one of the users that cannot log onto the working computer and see if they can copy the files. If they can't, it's in the user permissions.

[ 03-30-2004, 02:17 PM: Message edited by: Katie ]

Link to comment

We are on windows 2000 professional.

Those users that cannot open the files, they can copy them to their computer and then open them.

So it's not the user permission, the files are "archive". They simply (and just them) cannot open them directly thru the server, by clicking on them. Nothing happens whether they have VW open or not.

Link to comment


thanks for following up.

Yes, they can open the files from within

VW even if they are on the server. The double click on them doesn't work, no effect at all

and only from these 2-3 machines.

Again, this started after a little while that we installed v10 and converted v9 files.

Link to comment
  • 1 month later...

Our office has had the exact same problem with both versions 10 and 11...we are running Win2k as well. We can "Open" across the network and drag the file into VectorWorks to open it, but double-clicking only works if it's on the local hard drive.




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...