Jump to content
  • 1

File Completely Frozen in One View



I've been working on a rendering for work and I really need to get it done soon, but my project file seems to be completely frozen/destroyed. I made the mistake of taking a hidden frame rendering from a camera view and then exporting it to a viewport. It typically works fine, other than the fact that I have to wait for my building to re-render when I switch back to my design layer from the sheet layer. But this time absolutely nothing I do will let me get out of the sheet layer. Physically, I can click on a different layer and the check appears showing that's my active layer, but I can only view the sheet layer that it is stuck on. So the other layer is technically open, because I can even click and drag things without being able to see them (I just see the little symbol that appears when you hover over an object). I've tried experimenting with opening a different layer, saving, shutting down, and re-opening, and it will open on the layer I previously saved it as. But it will only show anything if it's a sheet layer, and if I do it for a design layer the entire screen will just be black. I have absolutely no idea what is wrong or how to fix it! If anyone has gone through something like this and has found a way out of it, please let me know!

Link to comment

6 answers to this question

Recommended Posts

  • 0

I've had this happen to two files over the past year. In each case the file was just completely stuck in that view and there was nothing I could do about it, including completely restarting and even trying to open the file on other computers. It was simply screwed.


Thankfully auto-backups came to the rescue, and I only lost a few minutes of work. Hopefully you're able to retrieve your work.


The last resort would be starting a new file and importing your model via New Design Layer < Import [though you wouldn't be able to retrieve any Sheet Layer objects this way].

Edited by Andy Broomell
Link to comment
  • 0

Was a solution ever found for this.... I have a user that had this happen as well on a 2018 version file. I opened it on separate windows machine and a Mac and the file is still stuck in a certain sheet view. The tool bars don't seem to be frozen or the various menus, but nothing happens visually when I select them... the view is just stuck on a certain sheet view.


If no solution has been found does anyone have a theory on why this is happening that I can pass on for a possible work around? ...if someone wants to test my file as well, just say the word and I'll attach it, but I'll refrain for now as its  234mb

Link to comment
  • 0

Solved for me:  I think its a bug with multiple view pains. It was off for this specific file... once I clicked it to turn it on, two horizontal view panes showed up and worked as expected, and then once I clicked it off to go back to one single view pane the file worked as normal.


something similar to this happened to us before, although I can't remember specifics, someone found out clicking and unblocking the multi-pane view worked, and sure enough it worked for this file as well. Hopefully this trick works for others who had this issue see this or others that will have this issue and navigate to this thread.


Good luck,




  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...