Jump to content
  • 0

OpenGL display?


barriescott

Question

13 answers to this question

Recommended Posts

  • 0

For me it works.

 

As I don't like any orthographic view in OpenGL but wireframe.

Isometrics always OpenGL of course.

So from time to time I have to revert a "3D" View like (2D!) Front View to wireframe manually.

 

Then it feels strange when I go back to Isometric that it does not switch to OpenGL.

You have to really open Top Plan View (the only offizial 2D View) and switching back to Isometric

that this Setting switches automatically.

And this is the only situation where that preference setting does not work as expected for me

(While working as designed of course)

 

If there are problems in other cases, I would first try to restart VW or even the machine.

Link to comment
  • 0
6 minutes ago, markdd said:

Do you have this setting?

Screen Shot 2017-08-02 at 15.34.49.png

My question is that the view is supposed to automatically change to OpenGL because the Vectorworks Preferences are set to do that. It doesn't happen. I can manually change this setting to OpenGL and it does so, but it's supposed to be automatic.

Link to comment
  • 0
  • Vectorworks, Inc Employee

Just a note, yes you should restart and even consider a preference reset if you're already on 2017 SP4, but this setting only affects render mode/projection when switching to views via the Standard Views controls or Flyover, not when using Saved Views. You didn't indicate specifically that you were doing this, but I wanted to make sure that wasn't the issue.

Link to comment
  • 0
  • Vectorworks, Inc Employee
1 minute ago, barriescott said:

I am on Designer 2017 SP4. I tried the restart (several times) and the preference reset (twice) this past weekend. Maybe something in the Vectorworks application has gotten corrupted and I need to reinstall Vectorworks? 


Possibly, but I recommend getting in contact with technical support directly first and having them take a look. Tech@vectorworks.net is the most direct route to them. 

  • Like 1
Link to comment
  • 0

I see this is an old topic with no resolution, but I too have this problem: VW 2020, OpenGL set as default 3D view, toolbar option checked, etc.... never shows a 3D render unless I manually initiate it (always wireframe when switching to any view other than Top/Plan).  Have seen a dozen threads on this, but no definitive answer, except those that fiddled with it, and it eventually "stuck."  I have NEVER gotten this to work, but then most all my files are from previous versions of VW, and don't have the time to re-create all my venues just to test this bug....

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...