Jump to content
  • 0

Unable to install Vectorworks libraries


I got Vectorworks a year ago and have been extremely impressed with it. However recently I got a new computer and had to re-download Vectorworks. It has worked flawlessly up until I tried two days ago download the Vectorworks libraries. When I did I got the attached error message. Which said, "We have attempted to install the package three times without success. This is abnormal, and it is suggested you wither try again latter or contact customer support." So I did what it said and waited until today and got the same message. Anybody have any ideas?

Screen Shot 2017-07-31 at 12.00.41 PM.png

Share this post

Link to post

2 answers to this question

Recommended Posts

  • 0

You did not receive an answer from technical support? Did you contact them via email or phone? Tech@vectorworks.net is the most direct route, usually for this issue they will walk you through modifying your user folder permissions.

Share this post

Link to post
  • 0

Thanks for helping me find the email when I looked up tech support it took me directly to these forms and I didn't see a way to email or call anyone.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.