Jump to content
Josh NZ

Find Replace Text issue with Callout Notes

Recommended Posts

Can someone advise if this is a bug or not.

Have numerous callout notes in a job.

Used the "find replace text" tool to alter a piece of text.

Get pop up that 5 instances have been found and changed.

Go to the notes and at a glimpse all appears well.

Only just found if I double click on these callout notes that the text reverts back to the original.

Pretty massive issue when documenting a build.

 

Share this post


Link to post

Where these notes linked to the database? If so, then perhaps that is where the issue if coming from.

 

I thought you could manually edit the text even when linked to the database and have it stay, but I have not tested thoroughly enough to say for sure.

Share this post


Link to post

Hi Pat, no I have them unlinked as was having so much trouble with the database/keynotes.

I can go and manually edit each bit of text and it stays, but the find a replace text tool for some reason switches back.

Very worried how many notes in the projects have been affected by this.

Share this post


Link to post

I just ran a pretty simple test here and I am not seeing this issue.

 

I places a few items with Call out in the text. I then did a Find/Replace to Callout.  It did report is was doing double or more the number of replacements as there were callout objects in the drawing, but they all changed and stayed changed when I opened the edit dialog box.

 

It worked the same both or callouts placed manually and using the database.

 

I don't know what is going on in your file.

 

 

Share this post


Link to post

Thanks Pat, yeah I don't know either what's going on.

Another task to do manually I suspect.

Share this post


Link to post

I'm having the same problem among many others with this program. I have multiple pages that have the drawing label on each page that needs to be changed to something else. I've done it twice now and it reverts. This means I've wasted about 12 hours. I've saved the file each time. I've even made the change and printed immediately and it reverts just before it prints. So if I read this exchange about this issue then essentially there is no fix. Sort of like the move the Object palette to get Vectorworks to work and not hang up. How is that a fix? That and it's temporary.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...