Jump to content
Mr. Blom

Trying to learn VW, please help

Recommended Posts

Hey, and thanks for clicking.

I am totally new to VW, and i need to learn to use VW before the end of july since im starting at a job where i promised id learn VW before i start... VW seems wierd to me. im going through the tutorials, and im at the end of the SkatePark tutorial, atm. creating the gazebo..

 

Here is my problem... When i follow the instructions, the objects i create, they keep beeing created at the "bottom ground floor". In the video the guy just creates squares and what not with ease, not having to replace the object to the right surface.

 

Ive attached an image to show what i mean. Ive tried both making the cube in layer Workplane, and in Screen Workplanne.. it still ends up at the bottom....

 

http://www.vectorworks.net/training/2017/getting-started-guides/freeform-modeling/gazebo This is the link to the toturial... please help... im going crazy -.-

 

Screenshot 2017-06-29 16.17.57.png

Screenshot 2017-06-29 16.21.23.png

Share this post


Link to post

Hi! I helped make this series of videos.

With the rectangle tool Active, and nothing selected, what do you have selected in this menu?

Screen Shot 2017-06-29 at 10.23.55 AM.png

 

I was using "Automatic" which checks for geometry directly beneath the cursor and acquires a surface to draw on. However, Automatic will only be available when you have a tool active that can make use of it. The Selection tool for instance can't be set to "Automatic" since it doesn't create objects.

Share this post


Link to post

Hey Jim, thanks for the fast reply.

Some how i cant select automatic when i use the rectangle tool. Ive tried both with screen plane and layer plane. Its the same result i get. the square ends up on the bottom.. I feel like there is something basic i dont understand / catch in the earlier tutorials?

Screenshot 2017-06-29 16.36.12.png

Share this post


Link to post

Do you have View > Unified View enabled? Also, you must be in a 3D view for the Automatic option to appear, it does not show up in Top/Plan.

Share this post


Link to post

Unified View is enabled. and ive set automatic in the 3D view. it still ends up "at the bottom".

Screenshot 2017-06-29 16.44.29.png

Share this post


Link to post

Get in touch with tech@vectorworks.net and they should be able to get you squared away.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×