Jump to content
  • 0

SP4 Issue



Hi All,


I have just had a strange thing happen to my Vectorworks

This morning I installed SP4 and this afternoon VW crashed while publishing images (with no notification or request to submit a report)

Now it appears it has deleted it's run file and I can not open vectorworks.


I am currently going through a re-install. (Huff)


Has anybody else had any issues?


Many Thanks

Link to comment

2 answers to this question

Recommended Posts

  • 0

Just a quick update,


I reinstalled Vectorworks with SP4 and I tried to publish the same sheets from the same document and the same thing happened again.


The vectorworks 2017.exe deletes it's self.


I have just done another reinstall with SP3 and preformed the same commands and it has worked fine.


I will also say that I had our IT consultant run a check on the computer to see if there was an operational problem with my PC but nothing was found.


Hope this helps

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...