Jump to content

Recommended Posts

Hello,

 

I have been experimenting with rendering gobo recently. And I seem to get a ring of light spill around the shape of the gobo. Is there a way to fix/get rid of this? Please see the image below to see what I mean.

 

Also, the breakup shapes seem to be really low quality. Is there a way to fix this?

 

Thanks,

Ryan

 

GoboTest2.png

Share this post


Link to post

You can use the Gobo Shift parameter to adjust the location of the gobo and eliminate the ring.

  • Like 1

Share this post


Link to post

Is it possible for the GOBO SHIFT parameter to be added to the EDIT INSTRUMENT dialogue box?

Share this post


Link to post

The gobo is a texture resource.  You can edit the texture to adjust the scale as well as substitute in a higher resolution image.  This is also the only way to take the projection out of sharp focus: edit the texture image in an image editor.

 

-Josh

  • Like 1

Share this post


Link to post
On 6/8/2017 at 10:42 PM, JBenghiat said:

The gobo is a texture resource.  You can edit the texture to adjust the scale as well as substitute in a higher resolution image.  This is also the only way to take the projection out of sharp focus: edit the texture image in an image editor.

 

-Josh

Josh is spot on with this.  I HIGHLY recommend copying an existing gobo texture and learn how to edit it.  It is quite simple.  To that point I have created my own library of gobos simply because of the ring, the resolution and the fact that there is no control over the edge focus.  Once you see how to do it, the process is very simple.  I am attaching an image of both a hard and soft edge gobo in use.  

gobos.png

Edited by scottmoore
  • Like 2

Share this post


Link to post

Thanks for your help. Yep was easy enough to blur the texture in Photoshop and have started to create my own library of gobos. Here is my result:

Gobotest3.png

  • Like 2

Share this post


Link to post

How do you get the beams to be broken up? Is that using in VW or a a separate program?

 

EDIT: Figured it out. Needed to check receive shadows in background options.

Edited by mreadshaw

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...