Jump to content

sketchup model in top/ plan

Recommended Posts

I imported a sketchup model into VW.

When I look at top / plan view the skup model doesnt render nicely. Any advice on how to go about this? I tried auto hybrid and it didnt work. 

I also tried converting a copy to polygon but same result. 

Help appreciated. Thanks! 

Screen Shot 2017-05-27 at 3.16.09 PM.png

Link to comment

I think there is no chance for pseudo section Top Plan View.

You have to live with this.

You have some control in Viewports with Hidden Line Mode and playing with crease angle.

Same you could achieve with a 3D Top View, but slowness and other disadvantages may

make that impractical.


Mesh Objects are not a strength of VW or most other CAD Apps.

Link to comment

What I would do is:

  • Select the red mesh.
  • Modify<Convert<Convert Copy to Lines.
  • Enter the resulting Group.
  • Using the 2D Polygon Tool in Outer Boundary (Lasso) Mode, draw a lasso around the lines which will give you an outline polygon.
  • Delete everything but the outline (Edit<Invert Selection might be helpful).
  • Make sure the outline is in Screen Plane.
  • Repeat the above process with the chair legs.
  • If it's not already a Symbol, make it into a one so that the 2D components (screen plane) display in Top/Plan, and the 3D meshes appear in all other views. This is a hybrid symbol. You can further work on the 2D display manually by editing the 2D component.
  • Like 3
Link to comment

Thanks Andy. 

In the image attached I layered multiple viewports and had them on different render styles.

1. floor plan viewport with chair turned off

2 viewport with just the chair (for the chair the top is hidden line render with smoothing angle and open gl for the bottom. )


long process and can cause coordination problems?

Screen Shot 2017-05-28 at 7.09.47 AM.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...