Jump to content
  • 0
acsm

2017 version - Final Quality is not working on Windows

Question

While I was using 2016 version, had no problem at all. After updating to 2017, Renderworks Final Quality stopped working. I can't see anything but a blank window with this mode on. Open GL works fine, but  it's not enought to finish a project and get to the best image (to figure the reflexion - glasses, mirrors etc - , lighting and all features Final Quality provides better than Open GL).

 

I have contacted my local support, who keep saying there is nothing wrong with my file and neither this new version, althought they couldn't guide me to configure the right setup to this new version.

 

When I try Final Quality on a Mac, the same file works just fine (all render options).

 

Does anyone else have the same problem?

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

Unfortunately blank window for both fast renderworks and custom renderworks, same as final quality.

 

=(

 

 

Share this post


Link to post
  • 0

Have you restarted the computer?  Updated the video driver?  Reinstalled VW?

 

Those in that order would be my next recommendations.

 

What operating system are you running? Do you have the latest service pack for 2016? I believe SP6 was released in December of 2016.

Share this post


Link to post
  • 0

All RW Rendering is CPU only, GPU and drivers should not matter, like for OpenGL.

Currently there are often mentioned black RW Renderings in Viewports.

 

 

Does it work when you render your standard DL View Window with RW ?

 

If not, I sometimes had problems with Geometry in the past.

(Imported DWG Blocks here)

There was some invisible "virtual" geometry exceeding those Symbols that sometimes

occluded the light in some cameras view. 

In this case it might be worth to deactivate half of the geometry to exclude or find any

geometry related problems.

 

Edited by zoomer

Share this post


Link to post
  • 0

@acsmHi what operating system are you on. If it's Windows 7 Professional you may have the same issue a few of our old computers had. 2017 was supposed to be shipped with a file that ensured that Renderworks worked. This file would be installed if VW installation found it missing. If you have Windows 7 Profesional I would call your supplier and ask them. @Dave Donley(VW engineer) found the solution that fixed all of our computers in a flash.

Hope this is the answer. Good luck.

Share this post


Link to post
  • 0

@JimWHas anyone else had reported the same problem?

 

When I try to render the same file on my mac, it works just fine. 

Share this post


Link to post
  • 0

Working alright here on Windows. Close Vectorworks and do the following to reset your preferences:


Then, reboot and retry renderings, if they still fail, get in touch with tech@vectorworks.net directly and they can get you squared away.

Share this post


Link to post
  • 0

@JimWThanks for your return. 

I tried everything that was mentioned in this topic. Unfortunately none of them worked, renderworks still fails.

I dont know what to do next.

Follow images of both render. OpenGL shows the white box, while final quality shows a blank window.

 

final quality renderworks.PNG

openGL.PNG

Share this post


Link to post
  • 0
9 hours ago, acsm said:

I tried everything that was mentioned in this topic. Unfortunately no

 

You've already gotten in touch with tech@vectorworks.net?

Share this post


Link to post
  • 0

As mentioned before there are a couple things the Vectorworks Installer installs in order for RW to function on Windows.  If you tried running the VW installer again and restarted the computer and it's still not working let tech support know.  The quick way to see if RW is working is to create a new texture and bring up the Edit Texture dialog.  If it pauses a long time then RW isn't running properly.

 

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×