Jump to content

Symbols in Schedule are Printing at Very Low Resolution

Recommended Posts

I have an electrical schedule that is printing the symbols at vey low resolution.


The symbols in the drawing are all ok.


How can I make this right? I have attached the pdf...


Many thanks,




Goddard Electrical Preliminary.pdf

Edited by dontevenjoke
added PDF

Share this post

Link to post

The way to fix it is to edit the sheet layer from the Navigation Palette or the Tools>Organization…>Sheet Layer Tab.


Set the Raster Rendering DPI to 150 (It defaults to 72).  That usually does it.  If not, set it to 300.


In the worksheet, symbols are displayed not as vector objects, but as bitmaps.  So you have to crank up the DPIs to compensate.


Share this post

Link to post

Thanks MichaelK,

I changed the settings, (which were at 108) to 300 but no greater resolution.


When you say they are bitmaps, is there a way to change the schedules resolution?


Thank you,



Share this post

Link to post

Changing the resolution of a sheet layer changes the resolution for everything on that layer.


Two questions:  Are you printing from a sheet layer and not a collection of design layers?  And is your worksheet on the design layer and appearing in the sheet layer in a viewport or placed directly on the sheet layer?

Share this post

Link to post

I had the schedule on the design layer. 


 I've just tried it on the sheet layer, but it is the same low res.


Could it be a setting in the schedule under image sizes etc?


When I change from thumbnails to 2D attributes I just get rectangle instead of the symbol..


I am still confused why the program changes the schedule instance of the symbol to bitmap?




Share this post

Link to post

The worksheet has settings to scale the symbol, but not for resolution.


2D attributes will just give you a rectangle.  That's working as designed.


I don't know why it works that way.  


I just looked as some old drawings in 2016 and 2017 and the one I'm working.  Now I'm no longer convinced that the resolution helps the worksheet.  Tried working on a current drawing.  Couldn't even make images appear.  So I took some symbols and copied them into a new drawing.  Images work and look ok.  Not great.  But OK.  Resolution doesn't matter.


So now I'm more confused.  Sorry :-)

Share this post

Link to post
On 5/15/2017 at 3:34 AM, dontevenjoke said:

Thanks for trying.

It's weird. I'm sure no one wants symbols to look like that?




If you are using VW2017, you can change the resolution of the images in the worksheet.

The Image resolution setting can be found in the worksheet preferences dialog (can be accessed from the worksheet File menu).

The default is 150DPI, you would want to increase it.



  • Like 1

Share this post

Link to post

My thoughts too!


I've also had issues with objects not showing even though their class is on, and with alignment of nearly identical objects. Bugs abound!

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...