Jump to content
  • 0
doug shaffer

Crop object shows up in design layer after double-click to edit design layer - strange behavior

Question

Hello -

 

VW2017 Architect - SP3 - Mac issue

 

One of our installations of VW is exhibiting strange behavior.  Here's what's happening...

 

1.  Double click on viewport on Sheet Layer that contains no crop object - select Edit - Crop

2.  Create new crop rectangle (Class '0' - default line wt. 0.13, line color = black)

3.  Exit Viewport Crop

4.  Double click on same viewport on Sheet Layer - select Edit - Design Layer

5.  Crop rectangle drawn in step 2. (above) now appears in the Design Layer, in Class '0' - but line color is green, line wt. is 2.54.

 

The crop rectangle should NOT be showing up as an object in the Design layer.  And when returning to the Sheet layer, the green rectangle is visible at the perimeter of the viewport.  This occurs on every file now.  Not sure why this started happening.  This was happening before and after installation of SP3.

 

Anyone have any idea about what may be going on?

 

Thanks -

 

Doug

 

 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Somehow the "Add Reference Crop Object" checkbox has been turned on in the Edit Viewport dialogue box. Uncheck that and you should be back to normal.

 

5904d30bef3ce_ScreenShot2017-04-29at10_51_38AM.png.2134250adb0bb429159f84eb64c9f4b9.png

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×