Jump to content
  • 0
Sign in to follow this  
pinkystink

Export to c4d not working.... Please help!!

Question

 

Been working on VW for 20years and recently moved over to VW17 and exporting to Cinema 4d17.I work on a Mac.  Export function was working fine. After major hiccup this wkd i update OS (possible the worse idea ever) I then had to reload C4D as it would't work. Got it working now with the existing c4d files I created. But now I can't get the send to C4d export function to work, on a new file it asks to locate the C4D app, which I do then the dialog box won't click away.

tried all versions with C4d open and closed and with old files that are working in c4d but there is no update function. Tried also using export to c4d, but C4d doesn't recognise the file type..... whats going on !!!

 

Really in the dark as on a massive learning curve getting my head around C4d.... Please please help can find nothing on inter web.

 

Cheers Vic 

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

That sounds strange, I never had something similar.

 

And I never had to install software again after an OS X upgrade.

There went something totally wrong.

If you had to reinstall C4D, I think you have to do the same for VW.

 

Do you use any anti virus software on Mac ?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...