Jump to content
pinkystink

HELP!!! VW17 has stopped exporting to C4d17 PLEASE!!

Recommended Posts

Been working on VW for 20years and recently moved over to VW17 and exporting to Cinema 4d17.I work on a Mac.  Export function was working fine. After major hiccup this wkd i update OS (possible the worse idea ever) I then had to reload C4D as it would't work. Got it working now with the existing c4d files I created. But now I can't get the send to C4d export function to work, on a new file it asks to locate the C4D app, which I do then the dialog box won't click away.

tried all versions with C4d open and closed and with old files that are working in c4d but there is no update function. Tried also using export to c4d, but C4d doesn't recognise the file type..... whats going on !!!

 

Really in the dark as on a massive learning curve getting my head around C4d.... Please please help can find nothing on inter web.

 

Cheers Vic 

Edited by pinkystink

Share this post


Link to post

Does it export a c4d file when using export?

Edited by barkest

Share this post


Link to post

yes, I used the export function on a new file, it created the file but c4d won't open it says "unknown file format...?

 

Share this post


Link to post

I use 2017 to c4d r17 without issues. When you say the dialogue box stays there which dialogue box?

Share this post


Link to post

Thanks for taking the time to help me.....  this dialogue box attached. Normally I check the settings and it goes away model pops up in C4d....now I click exports and it just stays there,..... I'm either missing something very simple .....

Screenshot 2017-04-25 22.10.38.png

Share this post


Link to post

Export looks fine. I guess it's not going away as it can't send it to c4d. Did you say you can open old c4d files in c4d (non VW ones)

Share this post


Link to post

I can open files in cd4 and work on them, these are the ones I created before the system hiccup I had on Saturday... which lead me to install Sierra, which then lead me to reinstall C4d as it stopped working (it did work for a brief period after OS upgrade) I've just managed to finish job using the C4D files already export prior to OS change, with out doing any VW updates of the model all my modelling is done in VW at the mo. Now I need to start a new job and use the workflow as it should be VW - c4d but can't get them to talk to each other..... am I making sense?

Share this post


Link to post

Perfect sense.

 

I have attached a c4d file I just exported from VW2017. I tested it and it works fine here with R17. If this does not open then I suggest its your C4D. Maybe a reinstall?

 

 

1m cube.zip

Share this post


Link to post

can't thank you enough for trying to help, its the real downside being isolated when a freelancer sometimes.... checking now

Share this post


Link to post

yep that openned fine.... no issue at all 

 

have attached one from mine.  the VW file  that I have just exported (rather then send) I can't open the export in C4d.... see if it works?

shapes.c4d

shapes.vwx

Share this post


Link to post

Ok the C4D file has file unknown. The vwx file sends fine to C4D.

 

Looks like its VW on your side?

Screen Shot 2017-04-25 at 22.36.58.png

Screen Shot 2017-04-25 at 22.38.04.png

Share this post


Link to post

Do you have any other versions of VW you can try?

 

do you have the latest SP

Edited by barkest

Share this post


Link to post

oh yeah tried lots of different files it won't export anything. I am embarrased to say but I have been rather slow on upgrading software.... my previous version of VW is 2010 so no c4d export function on it....

Share this post


Link to post

Only suggestion is reinstall unless others have a better idea?

 

as a workaround you can export to OBJ and open in C4D

Share this post


Link to post

Good idea, that worked, although it won't export the sphere... for now I will take it just so I can go get some sleep and crack on in the morning... deadline tomorrow and thank you most  humbly for your time and brains.... 

 

I have emailed both Maxon and VW... will try calling VW one the deadline is done..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×