Jump to content
  • 0
Sign in to follow this  
DonnaS

Constant crashing in Windows 10 64 bit

Question

I don't know if it's Plant objects or hatches, maybe both, but Vectorworks 17 seems to be crashing every 20 minutes. I am running Windows 10 64 bit. Is anyone else experiencing this?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

This is Vectorworks 2017 Sp3? Does the same crashing seem to happen every 20 minutes even if you aren't doing anything? Reply back with the following as well please:
 

 

Share this post


Link to post
  • 0

It is SP1 and it usually happens when trying to edit either a plant symbol or editing a polygon. It doesn't happen when it is idle.

DxDiag.txt

Share this post


Link to post
  • 0

May this could help:

 

go to your Vectorworks 2017 folder > information > safety and add for the folder the same security level as the administrator, therefore

vectorworks has a go with all the executables. this is sometimes a problem.

 

another thing could be, reset your user folder. just add an additional character, you don't have to delete it.

When vectorworks is starting againg, it will create y new one by itself.

 

 

Share this post


Link to post
  • 0

The above suggestion would also be beneficial in many cases, I'd like to add the following as well:

1) Make sure to update to 2017 SP3: http://www.vectorworks.net/support/downloads/product-updates

 

2) The graphics card in that machine is below the minimum system requirements by quite a bit, which could lead to instability. You can limit this effect by going to Tools > Options > Vectorworks Preferences > Display and changing Navigation Graphics to Best Compatibility, then restarting Vectorworks to confirm the change. (If it crashes before you restart normally, those settings will not save.) Also, download and install the latest graphics driver for your graphics card from this location, yours appears to be from 2012. This is normally done from the manufacturers website, Dell in this case:

http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=9JTC3&fileId=2731106670&osCode=WW1&productCode=optiplex-755&languageCode=en&categoryId=VI
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...