Jump to content
  • 1
Markus Barrera-Kolb

Clip Cube: cut planes from the back of the model showing (ghosting) through

Question

Has anyone encountered this behavior – when I have the clip cube on and cut planes that are on the back of the model, at least some of the cut surfaces seem to ghost through. Haven't been able to rectify this. At best, this is annoying when using the clip cube in order to work on an interior part of the model, at worst it makes it unusable for client interactions / presentations. Hoping for a fix...

 

Cheers,

Markus

Screen Shot 2017-04-11 at 14.28.55.png

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

No I've not seen this before, does the same thing happen even in a new test file with a few simple doors/windows inserted into walls on your machine?

Share this post


Link to post
  • 0

Get one of those files to Tech Support directly and have them take a look please, they can attempt to replicate and see what's going on.

Share this post


Link to post
  • 0
3 minutes ago, Markus Barrera-Kolb said:

...OK, so it's not just me! Sorry Andy, no word back yet.

 


According to Support, they see you uploaded a file but have no email from you. Any time you interact with support, make sure to email them, they get dozens of files in the groupdropbox a day but they can't monitor it for incoming items like they do the email inbox.

Share this post


Link to post
  • 0

Hello Jeremy,

 

I made the good folks at NNA aware of the issue some time ago but haven't heard anything back since then. Not sure what the chances are that the issue will be addressed with the release of 2018...

 

Cheers,

Markus

Share this post


Link to post
  • 0

...looks like this one hasn't been fixed in VW2018 – I'm still getting these stray red planes from objects outside of the clip cube. Just submitted another bug report.

____________

UPDATE: my mistake! I was inadvertently modeling in VW2017. Opening the file in VW2018 (now SP1) shows the clip cube working great – thanks for the fix!

Edited by Markus Barrera-Kolb
added screenshot

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...