Jump to content

wall invisble in 3d

Recommended Posts

Hi there, please could someone help me. I'm tracing over a plan and want the exterior walls to be 6500 mm. wall style brick. and they just don't show up as soon as i go into 3d. is there anything in the walls settings that I can change to make them visible? thanks in advance!!

Link to comment

thanks for the quick help!! they are on  'none' but thats because i chose a wall style within from the resource browser. if I make them solid than they don't show the cement layers and all in the top plan view right? they will just look like extruded polygons. 

Link to comment
  • Vectorworks, Inc Employee

In Top/Plan view you should see the Wall styles 2D component fills, in Top it would look like an extrude but with the textures for each component for the fill instead. If you leave it with a fill of None you wont see anything in 3D.

Link to comment

Thank you alan and jim! so the video was really helpful. I have done exactly what you did. drawn a shape and then created walls. the problem is that they won't extrude. I can't even set the attributes on 'solid'. maybe the screen shot helps. I just want to set the wall on a certain height and have a brick texture. 

Screen Shot 2017-04-04 at 16.00.14.png

Link to comment

yea that was the problem though. in the screen shot you can see that if I change it to the desired 6500 mm then it still doesn't show. I'm really lost here. I have started a new file so many times as well. usually I just draw a wall, type in the height in the object info palette and done. but this time it just won't extrude no matter what. is there a way to maybe reset all settings of vw? or what is the best way to get on with the file?


Screen Shot 2017-04-05 at 11.02.02.png

Link to comment

If you go to the Organization Palette and Edit the Layer the walls are on, what is the settings for the Layer Wall Height? If that is set to zero then the walls will not be very tall.


Also, you are using a Styled Wall. Check the settings of the wall style and see if they are bound to something other than what you expect.

Link to comment
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...