This hasn't happened before, first time. I'm in a file and 2d flat geometry is used to template out a series of extrudes. On this file, the 2d draws over the top of the 3d, when it shouldn't and when you zoom in you get strange black artifacts all over the place. They're simply extruded boxes, so shouldn't be an issue. I think it's to do with the edge render thickness in the Open GL settings. I've tried all 3 graphic settings, and nothing changes.   Here's the stran