Jump to content
pytld

Lighting instrument displaying grayed

Recommended Posts

I have placed a lighting instrument (S4) on a light position using the spotlight instrument insertion tool  For some reason, the instrument appears beneath the lighting position and is faded (looks like it's grayed).  As far as I can tell, everything about the instrument is ok, it just doesn't display properly.  I earlier inserted some instruments and these all display fine; they are full brightness and on top of the pipe.  I can copy these older instruments onto a pipe and they work fine when copied.  However, the instruments inserted by selecting an instrument in the resource browser and inserting it don't display correctly.  What did I do that makes these instruments dim?  When I click on the ones that display correctly and the ones that don't, I cannot see any difference in the object info.  They are both on the lighting position, they both have their fields filled in, etc.  They are both on the same layer and class, although the new one looks like it's on a grayed layer.  I tried send to front and it didn't help.  Both the instrument and its data are grayed.

Share this post


Link to post

Check what the active layer is. Check that it is not set to grey. Check that the layer order of the layer you are inserting the instrument on is set to be above the layer the pipe is assigned to.

Share this post


Link to post

The instrument that works and the one that doesn't seem to be identical.  They are both on the same layer and same class, both of which are active.  The layer order is above the pipe, though the new instrument displays beneath it and the old one displays correctly on top.  If I turn off the pipe layer, the instrument is still grayed.

Share this post


Link to post

I have resolved the problem.  It is two different problems.

  1. The default opacity got set to 33%.  Reset this to 100% and that fixed "graying" problem.
  2. The FC-1 cyc instrument is composed of lines only, so it will not hide the pipe,  Edited this to use rectangles with a fill and that fixed the problem being below the pipe.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...