Jump to content
  • 1

VM Accessing Site Protection Server



I have Vectorworks installed inside a VM which I can't activate using our Site Protection Server


The host is Ubuntu based Linux and the guest is a clean install of Windows 7 x64.  I'm using VirtualBox as my VM host.  Vectorworks installed fine, but I can't for the life of me get it to contact the license server we have setup.


  • Other machines can access the SPS server and activate Vectorworks just fine
  • The server has no IP ranges blocked (No ISV options are set whatsoever)
  • The server is pingable from the guest VM
  • The server web interface is accessible on port 5054 from the guest VM
  • The server has plenty of licenses available
  • The guest VM has no firewall
  • The VM host has no firewall
  • I have tried setting the virtual NIC to both NAT and Bridge modes.
  • I have tried both connecting via both hostname and IP address
  • Port is correct.  (Default 5053)



No matter what I do I get a "Can't connect to the server" error.



Link to comment

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...