Jump to content
  • 0
EdwinKnight

Layer Visibility Not Working

Question

I've recently upgraded to VW2017 form 2008, and Wow what an upgrade its been after 9 years!

 

However I can't get the layer visibility to work properly. I can only see the active layer, not the others. I have 'show/snap/modify others' highlighted. Is there something I'm missing?

 

Can anyone suggest a solution?

 

Any help much appreciated!

 

Thanks

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Check that the layers all have the same design layer scale - Vectorworks usually doesn't display different layers simultaneously if they have different scales. Also check whether or not you have View < Unified View on, plus the Unified View Options.

  • Like 2

Share this post


Link to post
  • 0

Under the View > Unified View Options mentioned above, make sure it's showing layers with different scales if you have them, theyre ignored by default.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...