Jump to content
  • 0
Asemblance

Vwx 2017 Data Visualization bug (& slow)

Question

Hi,

 

We have been attempting to use the new data visualization tool, which clearly has the power to become very useful. However we are having some difficulties.

 

Firstly, even using this tool in a basic way seems to cause extreme slowdown.

 

Secondly (and more critically for us currently), the display for some areas seems to be buggy and 'stuck' on an incorrect hatch colour.

 

Please take a look at the video below which shows the issues. The beginning of the video shows how quickly our systems handle navigation on a normal sheet without data visualization turned on. The second sheet shown is using simple data visualization to show space objects with various coloured hatches applied.

 

You can see how much more slowly this sheet refreshes as zoomed or panned, which is infuriating to work with. But the area which is coming up as as a black hatch at most zoom levels is the most problematic. This type of issue has cropped up on a couple of our drawings, and is still present on pdf's if printed at this scale.

 

 

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Reply back with the following from your machine and I can take a look:
 

 

Share this post


Link to post
  • 0

That system is a bit below the minimum requirements on the graphics card side, however we can verify whether this issue is related to hardware or not if you can send me your file in a private message. I can try the same actions that run slowly in your demo video and see if the issue is file, software or hardware related.

Share this post


Link to post
  • 0

Edit: Thought SP3 had solved this issue! It has improved the speed a little, but the incorrectly displaying hatch still occurs..

 

Also I'm struggling to get the size of this file down to 58.59mb. I've managed 63.5mb! How can I get this over to you? Perhaps you could help tell me what is making the model so large when you take a look as well? I've stripped it down as much as possible and surprised at the size still..

 

Thanks!

Edited by Asemblance
Correction

Share this post


Link to post
  • 0
1 hour ago, Asemblance said:

Edit: Thought SP3 had solved this issue! It has improved the speed a little, but the incorrectly displaying hatch still occurs..

 

Also I'm struggling to get the size of this file down to 58.59mb. I've managed 63.5mb! How can I get this over to you? Perhaps you could help tell me what is making the model so large when you take a look as well? I've stripped it down as much as possible and surprised at the size still..

 

Thanks!


You can also do a Tools > Purge to remove any unused resources, they can often increase a files size dramatically. If after a purge and zipping the file you aren't able to send it to me in a private message (Click on my name to go to my profile then click the Message button on the cover photo) via drag/drop then let me know.

Share this post


Link to post
  • 0

Got the file you sent, thank you. Same issue here regardless of hardware, it's something about the file itself, WAY slower than I would expect, as you described.

I wiped all the hatches and tiles (they sometimes cause slowness for no reason) but zooming and panning was still heavily delayed. I set the sheet layers from 300 DPI (which isn't unreasonably high) to 72 DPI, but still slow. I disabled Data Visualization entirely on a few of the viewports, still slow. I tried turning off half the classes in one viewport sample and the opposite of half of the class list in the other, both seem equally slow.

I'm really not sure whats happening here, I suggest getting that file link to tech support directly and having them take a look, feel free to reference this thread so they can see what I was trying for.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...