Jump to content
  • 1
Drake

Select All and Move

Question

I am trying to relocate a building on a site.  I turn on all classes and layers except site related layers.  Enable unified view.  Select all and move.  Except ... not everything moves!  Without changing any settings, I can zoom in and select items that did not move and move them!  

 

It is a multistory building (modeled) and I have all floors are turned on when I execute the move.

Edited by Drake
  • Like 1

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Hi, I often select all then group, move and ungroup otherwise some dimensions and walls hold their location. Another option is to move the site and surroundings.HTH

Edited by Alan Woodwell

Share this post


Link to post
  • 0

Where all of the layers in the same view? Did you Align Layer Views before selecting and moving? Was Unified View turned on?  If a layer is in a different view say Top instead of Top/Plan, then you will not be able to select the objects on that layer.

 

Share this post


Link to post
  • 0

Wow, thanks guys!  This is very helpful.  In the interest of expediency I moved the site rather than the building.  When I have a moment I will look into the suggestions by Jim, Alan and Pat.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...